Changes between Version 140 and Version 141 of WikiStart


Ignore:
Timestamp:
2008-03-21T15:53:43+01:00 (7 years ago)
Author:
moo
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • WikiStart

    v140 v141  
    1616= News = 
    1717 * 20071229 
     18   * PHP 5.3 compatibility: Most of XCache - PHP 5.3 compatibility works have been done already. but there is one problem in ZendEngine that was getting worse, and finally in 5.3 no opcode cacher can support it easily, this is also the last 5.3 support problem remained in XCache. Right at PHP 5.3 release plan is proposaled, we had commited the problem to php team and proposal our suggested fix. Thanks to the php (or Zend) guys a rewritten patch is commited to php cvs before long. XCache is the first one fix itself to use the new api and has passed all the tests. It just works. Changes was commited as [548] just now. check it out if you want to try XCache on PHP 5.3 :) 
    1819   * [wiki:Release-1.2.2 XCache 1.2.2] Released 
    1920   * Updated PHP version in autobuild