Opened 7 years ago

Closed 7 years ago

#94 closed defect (fixed)

Garbage collector disabled when xcache.cacher set to off

Reported by: void Owned by: moo
Priority: major Milestone: 1.2.1
Component: cacher Version: 1.2-dev
Keywords: Cc:
Application: PHP Version:
Other Exts: SAPI:
Probability: Blocked By:
Blocking:

Description

On 1.2 and i think also head revision,

the garbage collector doesn't work when xcache.cacher is set to off (got some segfault, and i was trying to isolate the cause).

But with xcache.cacher set to off, i got problems with the garbage collector countdown staying @ maximum level. and therefore var_cache is useless if we use expiration for semi dynamical datas.

Change History (2)

comment:1 Changed 7 years ago by moo

  • Milestone set to 1.2.1
  • pending set to 0
  • Status changed from new to assigned

comment:3 Changed 7 years ago by moo

  • Resolution set to fixed
  • Status changed from assigned to closed

fixed in [416] for trunk and [417] for b12

Note: See TracTickets for help on using tickets.