Opened 8 years ago

Closed 8 years ago

Last modified 7 years ago

#69 closed defect (invalid)

php fails to initialise correctly

Reported by: karlos Owned by: moo
Priority: major Milestone: 1.2.1
Component: cacher Version: 1.2-dev
Keywords: OnUpdateInt Cc:
Application: PHP Version: 5.2.1
Other Exts: SAPI: apache2handler
Probability: Blocked By:
Blocking:

Description

Failed loading /usr/local/lib/php/extensions/no-debug-non-zts-20020429/xcache.so: /usr/local/lib/php/extensions/no-debug-non-zts-20020429/xcache.so: undefined symbol: OnUpdateInt?
PHP 5.2.1 (cli) (built: Feb 9 2007 10:46:40)
Copyright (c) 1997-2007 The PHP Group
Zend Engine v2.2.0, Copyright (c) 1998-2007 Zend Technologies
[root@s88470 xcache]#

i'm fairly new to linux/php so let me know if you want anymore info - RHEL4

Change History (2)

comment:1 Changed 8 years ago by judas_iscariote

  • Resolution set to invalid
  • Status changed from new to closed

Not a bug, you need to recompile Xcache correctly.

comment:2 Changed 7 years ago by moo

  • pending set to 0

See "Special path" in BuildingFromSource

Note: See TracTickets for help on using tickets.