Opened 18 months ago

Closed 17 months ago

Last modified 14 months ago

#312 closed defect (fixed)

Does not compile with PHP 5.5

Reported by: ryandesign Owned by: moo
Priority: major Milestone: 3.1.0
Component: build Version:
Keywords: Cc:
Application: PHP Version: 5.5.0RC3
Other Exts: SAPI: Irrelevant
Probability: Blocked By:
Blocking:

Description

See attached log.

Attachments (1)

main.log.bz2 (6.5 KB) - added by ryandesign 18 months ago.

Download all attachments as: .zip

Change History (4)

Changed 18 months ago by ryandesign

comment:1 Changed 17 months ago by moo

  • Resolution set to worksforme
  • Status changed from new to closed
  • Version 3.0.1 deleted

This is expected. The support to PHP 5.5 is in trunk (3.1) not 3.0
3.0 won't be changing too much to avoid stability impact

comment:2 Changed 15 months ago by moo

  • Resolution changed from worksforme to fixed

In 1353:

fixed #312: fix dprint build with old C

comment:3 Changed 14 months ago by moo

  • Milestone changed from undecided to 3.1.0
Note: See TracTickets for help on using tickets.