Opened 2 years ago

Closed 2 years ago

#274 closed defect (duplicate)

xcache crash phar files

Reported by: grek Owned by: moo
Priority: blocker Milestone: 2.0.0
Component: cacher Version: 1.3.2
Keywords: Cc:
Application: PHP Version: PHP 5.3.6-13ubuntu3.6
Other Exts: SAPI: Irrelevant
Probability: Always Blocked By:
Blocking:

Description

when i install xcache phar files stop work !!!

info here https://bugs.php.net/bug.php?id=61496

Change History (3)

comment:1 Changed 2 years ago by grek

mayby for now is possible to make patch to xcache ignore .phar files (and create new version php5-xcache in servers repository )?
now is not possible use phar when xcache is installed ...

comment:2 Changed 2 years ago by moo

  • Milestone changed from 1.3.3 to 2.0.0
  • Status changed from new to assigned

comment:3 Changed 2 years ago by moo

  • Resolution set to duplicate
  • Status changed from assigned to closed

duplicate of #273

Note: See TracTickets for help on using tickets.