Opened 4 years ago

Closed 4 years ago

#261 closed defect (invalid)

XCache requires Zend Engine API version 220060519, The Zend Engine API version 220090626 which is installed, is newer.

Reported by: ebiz Owned by: moo
Priority: major Milestone: 1.3.2
Component: build Version: 1.3.1
Keywords: Cc:
Application: PHP Version: 5.3.0
Other Exts: SAPI: Irrelevant
Probability: Always Blocked By:
Blocking:

Description

After adding xcache 1.3.2 as a zend_extension to php 5.3.0 I get this error when I restart Apache
Stopping XAMPP for Linux 1.7.2...
XAMPP: Stopping Apache with SSL...
XCache requires Zend Engine API version 220060519.
The Zend Engine API version 220090626 which is installed, is newer.
Contact mOo at http://xcache.lighttpd.net for a later version of XCache.

Starting XAMPP for Linux 1.7.2...
XCache requires Zend Engine API version 220060519.
The Zend Engine API version 220090626 which is installed, is newer.
Contact mOo at http://xcache.lighttpd.net for a later version of XCache.
XAMPP: Starting Apache with SSL (and PHP5)...

Is there a fix for this ? Please help.

Change History (1)

comment:1 Changed 4 years ago by moo

  • Resolution set to invalid
  • Status changed from new to closed

rebuild it against new PHP
see Faq

Note: See TracTickets for help on using tickets.