Opened 5 years ago

Closed 4 years ago

#244 closed defect (duplicate)

Memory consumption issue with Xcache.

Reported by: Xtreme2damax Owned by: moo
Priority: major Milestone: 1.3.2
Component: cacher Version: 1.3.0
Keywords: caching, memory, leak Cc:
Application: PHP Version: 5.2.13
Other Exts: SAPI: FastCGI
Probability: Always Blocked By:
Blocking:

Description

I've been having an issue on my VPS where the available memory is consumed/drained fairly quickly. I've watched 50 MB - 100 MB of memory be consumed in a matter of minutes.

Today it was brought to my attention that Xcache might have been responsible for the continuous and rapid memory usage. I decided to uninstall Xcache earlier today and sure enough it was responsible for the rapid memory consumption. After uninstalling Xcache and restarting my web server, memory consumption returned to normal sane levels.

I run a Cpanel WHM vps with 512 MB of ram. I'm not sure if the issue was caused by a memory leak in Xcache or if I had Xcache configured incorrectly.

Change History (1)

comment:1 Changed 4 years ago by moo

  • Resolution set to duplicate
  • Status changed from new to closed

dup of #258

Note: See TracTickets for help on using tickets.