Opened 5 years ago

Closed 4 years ago

#239 closed defect (worksforme)

Internal Server error on admin page

Reported by: suli3 Owned by: moo
Priority: major Milestone: 1.3.2
Component: cacher Version: 1.3.0
Keywords: Cc:
Application: PHP Version: 5.2.6-1+lenny8
Other Exts: SAPI: FastCGI
Probability: Blocked By:
Blocking:

Change History (3)

comment:1 Changed 5 years ago by moo

  • Resolution set to invalid
  • Status changed from new to closed

check error log, google. search forum. it's a kernel setting limitation, try sysctl

comment:2 Changed 5 years ago by moo

  • Resolution invalid deleted
  • Status changed from closed to reopened

hrm.. maybe XCache should not segv in this case. assigning to me. are you sure it's 1.3.0?

comment:3 Changed 4 years ago by moo

  • Resolution set to worksforme
  • Status changed from reopened to closed

cannot reproduce in 1.3.2-dev, can u or someone please provide a debug back trace when it's reproduced?

Note: See TracTickets for help on using tickets.