Opened 6 years ago

Closed 3 years ago

#177 closed defect (worksforme)

about the xcache admin error

Reported by: vyouzhi Owned by: moo
Priority: major Milestone: 1.3.2
Component: cacher Version: 1.2.2
Keywords: Cc:
Application: PHP Version:
Other Exts: SAPI: Irrelevant
Probability: Blocked By:
Blocking:

Description (last modified by moo)

see here, when i login admin and clean var or php, the xcache give me the error

While trying to process the request:

POST /xcache_admin/ HTTP/1.1
Host: www.xxxx.com
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.2; zh-CN; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5
Accept: text/html,application/xhtml+xml,application/xml;q=0.9,*/*;q=0.8
Accept-Language: zh-cn,zh;q=0.5
Accept-Encoding: gzip,deflate
Accept-Charset: gb2312,utf-8;q=0.7,*;q=0.7
Keep-Alive: 300
Connection: keep-alive
Referer: http://www.xxxx.com/xcache_admin/
Cookie: __utmz=49687349.1206196763.1.1.utmccn=(direct)|utmcsr=(direct)|utmcmd=(none); __utma=49687349.1644187740.1207388624.1210079277.1210342459.10; AJSTAT_ok_times=9; PHPSESSID=04e083e7af5a4aa6047ae00974aca548
Content-Type: application/x-www-form-urlencoded
Content-Length: 46


The following error was encountered:

    * Invalid Response 

The HTTP Response message received from the contacted server could not be understood or was otherwise malformed. Please contact the site operator. Your cache administrator may be able to provide you with more details about the exact nature of the problem if needed.

Your cache administrator is xxxx.com. 

Change History (2)

comment:1 Changed 6 years ago by moo

  • Description modified (diff)

looks like the backend (php + XCache) is down when it get the POST request. is it 100% reproducable? or only when the list is too big? how many seconds past to getthe error since request?

comment:2 Changed 3 years ago by moo

  • Resolution set to worksforme
  • Status changed from new to closed

1.2.2 was an outdated version, reopen if reproduced in 1.3.x

Note: See TracTickets for help on using tickets.