Opened 8 years ago

Closed 8 years ago

#124 closed defect (duplicate)

xCache and phpMyAdmin

Reported by: Mb Owned by: moo
Priority: critical Milestone:
Component: cacher Version: 1.0.3
Keywords: Cc:
Application: phpMyAdmin PHP Version: 4.4.7
Other Exts: SAPI: Irrelevant
Probability: Blocked By:


In phpMyAdmin, all current versions, you cannot export any type of data with xCache.

We use php 4.4.7, apache 1.3.39 and xcache 1.0.3 (default ini settings).

Error log gives me a "Fatal Error: Cannot Redeclare () in ...".
It´s 100% a xCache Bug (since without loading it, no problem at all)

Change History (1)

comment:1 Changed 8 years ago by moo

  • Resolution set to duplicate
  • Status changed from new to closed

this is fixed already. pls upgrade to 1.2.1

Note: See TracTickets for help on using tickets.