Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#121 closed defect (invalid)

xcache ignores mtime of cached files.

Reported by: alexo Owned by: moo
Priority: major Milestone:
Component: cacher Version: 1.2.1
Keywords: Cc:
Application: PHP Version: 5.2.3
Other Exts: SAPI: Irrelevant
Probability: Blocked By:
Blocking:

Description

Not sure if it's bug or 'feature', but I want modified files to be recached instead of cleaning up whole cache using apachectl graceful.

Change History (4)

comment:1 Changed 7 years ago by alexo

  • Component changed from admin to cacher

comment:2 Changed 7 years ago by judas_iscariote

  • Resolution set to invalid
  • Status changed from new to closed

this is just the way it works, not a bug.

comment:3 Changed 7 years ago by moo

set xcache.stat = On in your ini and tell me if it works for you

comment:4 Changed 7 years ago by alexo

Oh, thanks a lot.

Note: See TracTickets for help on using tickets.