Opened 7 years ago

Closed 6 years ago

#120 closed defect (worksforme)

Unable to post to the forums

Reported by: jrabbit Owned by: moo
Priority: major Milestone:
Component: website Version:
Keywords: Cc:
Application: PHP Version:
Other Exts: SAPI: Irrelevant
Probability: Always Blocked By:
Blocking:

Description

Whenever I try and post a message or a reply on the forums I get a message "Application Error (Rails)" and the content is not posted. I even tried registering a second account today and that too has the same problem. This has been going on for about a month now.

The new account I created today is rbbot and there should be an attempt to post a message logged at approximate 19:06 GMT on the 10th September 2007 if you want to check the web logs.

Change History (3)

comment:1 Changed 7 years ago by moo

oops, did i say i'm unable to reproduce it?

the actual url is http://forum.lighttpd.net/

comment:2 Changed 6 years ago by jrabbit

This problem went away sometime around xmas - please close.

comment:3 Changed 6 years ago by moo

  • Resolution set to worksforme
  • Status changed from new to closed

i'm really sorry that i can reproduce it. next time you get this error, find me at irc. thanks

Note: See TracTickets for help on using tickets.