Custom Query (305 matches)

Filters
 
Or
 
  
 
Columns

Show under each result:


Results (61 - 63 of 305)

Ticket Resolution Summary Owner Reporter
#158 invalid Fatal error: Cannot redeclare function() with xcache 1.2.2 moo ctribe
Description

I've just installed Xcache to optimize vbulletin board but it's causing me some problems with website code.

Fatal error: Cannot redeclare manipulatetextforie() in /home/blabla/public_html/psp/functions.php on line 14

http://psp.console-tribe.com/archivio-news.php

http://ps3.console-tribe.com/archivio-news.php

I'm using te latest 1.2.2 xcache

#209 invalid Feature Request for XCache: Cluster/Distributed computing moo ryan14@…
Description

I have a feature request for XCache.

You should have a feature where after XCache is added to PHP, XCache generates an app that the website admin puts on his/her website, then visitors to the website can download and run the app which will mean they will become part of the web server, so when people access the PHP site, some data will be downloaded from the main server and some data and cpu usage will come from anyone who downloaded and is running the app. The app could use 1 kilobit per second of each user's net connection.

This feature will definitely speed up php websites with slow servers, decrease the server load, and reduce bandwidth.

#337 fixed Files cached incorrectly between vhosts moo davidh87
Description

Hi,

I have multiple branches of the same project running on separate vhosts, with URLs such as trunk.localhost/, test1.localhost/. Due to the branches being for the same projects, most of the files have the same names.

Starting from a cleared PHP cache, loading one project works fine and relevant files are cached. Loading the second project then fails - the initially accessed index.php file is loaded and cached correctly, but any require'd PHP files are the cached versions of the other vhost's files.

Disabling the PHP cache yields the correct results for both vhosts.

Have also tried and confirmed that browser cache is not the issue.

Note: See TracQuery for help on using queries.