Changeset 31c0487 in git


Ignore:
Timestamp:
2013-07-12T08:47:30Z (6 years ago)
Author:
Xuefer <xuefer@…>
Branches:
3.1, 3.2, master, trunk
Children:
beb0ee2
Parents:
db3cc8b
Message:

disassembler: USER_OPCODE is not 5.0

git-svn-id: svn://svn.lighttpd.net/xcache/trunk@1301 c26eb9a1-5813-0410-bd6c-c2e55f420ca7

File:
1 edited

Legend:

Unmodified
Added
Removed
  • xcache/xc_opcode_spec_def.h

    rdb3cc8b r31c0487  
    204204    OPSPEC(     ISSET,        STD,        STD,        TMP) /* 148 ISSET_ISEMPTY_PROP_OBJ         */
    205205    OPSPEC(       STD,     UNUSED,     UNUSED,        STD) /* 149 HANDLE_EXCEPTION               */
     206#ifdef ZEND_ENGINE_2_1
    206207    OPSPEC(       STD,     UNUSED,     UNUSED,        STD) /* 150 USER_OPCODE                    */
     208#endif
    207209#ifdef ZEND_ENGINE_2_3
    208210    OPSPEC(    UNUSED,     UNUSED,     UNUSED,     UNUSED) /* 151 UNDEF                          */
Note: See TracChangeset for help on using the changeset viewer.