Ignore:
Timestamp:
2013-05-28T04:07:48+02:00 (11 months ago)
Author:
moo
Message:

disassembler: fix: compile against correct const string for PHP 5.2, use 5.3 version of strings is enough

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/xcache/xc_const_string.c

    r1213 r1254  
    6868#elif defined(ZEND_ENGINE_2_4) 
    6969#   include "xc_const_string_opcodes_php5.4.h" 
    70 #elif defined(ZEND_ENGINE_2_3) 
     70#elif defined(ZEND_ENGINE_2_2) 
    7171#   include "xc_const_string_opcodes_php5.3.h" 
    7272#elif defined(ZEND_ENGINE_2_1) 
Note: See TracChangeset for help on using the changeset viewer.