Ignore:
Timestamp:
2013-05-28T04:07:48+02:00 (11 months ago)
Author:
moo
Message:

disassembler: fix: compile against correct const string for PHP 5.2, use 5.3 version of strings is enough

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/devel/prepare.mak

    r1213 r1254  
    2121    xcache/xc_const_string_opcodes_php5.0.h \ 
    2222    xcache/xc_const_string_opcodes_php5.1.h \ 
    23     xcache/xc_const_string_opcodes_php5.2.h \ 
    2423    xcache/xc_const_string_opcodes_php5.3.h \ 
    2524    xcache/xc_const_string_opcodes_php5.4.h \ 
     
    5958else 
    6059xcache/xc_const_string_opcodes_php5.1.h: ${PHP5_1_DIR}/Zend/zend_vm_def.h 
    61     $(AWK) -f ./devel/gen_const_string_opcodes.awk < "$<" > "$@.tmp" 
    62     mv "$@.tmp" "$@" 
    63 endif 
    64  
    65 ifeq (${PHP5_2_DIR},) 
    66 xcache/xc_const_string_opcodes_php5.2.h: dummy 
    67     @echo "Skipped $@: PHP_5_2_DIR not set" 
    68 else 
    69 xcache/xc_const_string_opcodes_php5.2.h: ${PHP5_2_DIR}/Zend/zend_vm_def.h 
    7060    $(AWK) -f ./devel/gen_const_string_opcodes.awk < "$<" > "$@.tmp" 
    7161    mv "$@.tmp" "$@" 
Note: See TracChangeset for help on using the changeset viewer.